В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
NazarKlakovych28
NazarKlakovych28
05.04.2021 07:36 •  Информатика

Составьте программу нахождения суммы двух наибольших из трех различных чисел. pascal abc.

Показать ответ
Ответ:
Timofry
Timofry
06.10.2020 20:43
Program symma;
var a,b,c,s:integer;
begin
 Readln(a,b,c);
 if (a > b) and (c > b) then s:=a+c; 
 if (b > a) and (c>a) then s:=b+c;
 if (a>b) and (b>c) then s:=a+b; 
 if (b>a) and (a>c) then s:=b+a; 
 Writeln(s)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота