В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Aieks01
Aieks01
18.08.2022 11:09 •  Информатика

Напишите программу на языке Python Bводится по очереди 10 чисел, вывести на экран все числа кратные 7

Показать ответ
Ответ:
alopavopa
alopavopa
19.03.2021 14:30

numbers_list = []

for i in range(10):

   a = int(input())

   if a % 7 == 0:

       numbers_list.append(a)

print(numbers_list)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота