В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
польска
польска
21.04.2020 08:18 •  Информатика

Напишите программу на языке Python, которая выводит на экран таблицу степеней двойки(от нулевой до десятой). Рекомендуемый вид экрана после выполнения программы представлен ниже:


Напишите программу на языке Python, которая выводит на экран таблицу степеней двойки(от нулевой до д

Показать ответ
Ответ:
xotabich21
xotabich21
17.04.2021 20:19

for i in range(0,11):

   print(i,' ',2**i)


Напишите программу на языке Python, которая выводит на экран таблицу степеней двойки(от нулевой до д
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота