В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
mashamasha221
mashamasha221
18.02.2023 16:29 •  Информатика

Напишите программу на языке си. даны вещества числа a1, a2 признак конца последовательность 555. получить удвоенную сумма всех пложительных членов последовательных

Показать ответ
Ответ:
Спроситель5
Спроситель5
06.10.2020 08:54
#include <stdio.h>
#include <conio.h>
int main (int argc, char *argv[])
{
    float A, S = 0;
    do{
        scanf("%f", &A);
        if (A > 0) S += A;
    }
    while(A!=555.0);
    printf("S = %f",(S-555)*2);
    getch();
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота