В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
game108551
game108551
21.05.2020 14:02 •  Информатика

Напишите программу по обработке данных в потоке так, чтобы она вычисляла сумму только положительных чисел:

Показать ответ
Ответ:
oksanasmolko20
oksanasmolko20
04.09.2020 12:22

n = int(input('Введите число символов в потоке: '))

s = 0

for i in range(n):

   a = int(input())

   if a > 0:

       s += a

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота