В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Vhrgrg
Vhrgrg
19.06.2022 05:50 •  Информатика

Питон. Напишите программу в котором я ввожу два числа N и M. Затем создаю двумерный массив NxM. Далее мы заполняем этот массив числами. Программа должна вывести максимальный элемент в каждой строке.
Ввод:
2 3
0 -2 3
-5 8 -8
Вывод:
3
8

Показать ответ
Ответ:
kofpik
kofpik
08.01.2020 04:14

double a, a1;

           ConsoleKeyInfo keyInfo;

           do

           {

               Console.Write("Введите число: ");

               a = Convert.ToDouble(Console.ReadLine());

               a1 = Math.Pow(a, 2);

               Console.WriteLine("Квадрат числа "+ a + " = " + a1);

               a1 = Math.Pow(a, 3);

               Console.WriteLine("Куб числа " + a + " = " + a1 + "\n");

               Console.WriteLine("Если хотите повторить программу нажмите F");

               Console.WriteLine("Если хотите завершить программу нажмите любую другую кнопку\n");

               keyInfo = Console.ReadKey(true);

           }

           while (keyInfo.Key == ConsoleKey.F);


Пользователь вводит число. Программа выводит на экран квадрат этого числа, куб этого числа.
0,0(0 оценок)
Ответ:
МаксимНелучший
МаксимНелучший
15.10.2020 01:16

double a, b, c, s;

           ConsoleKeyInfo keyInfo;

           do

           {

               Console.Write("Введите первое число: ");

               a = Convert.ToDouble(Console.ReadLine());

               Console.Write("Введите второе число: ");

               b = Convert.ToDouble(Console.ReadLine());

               Console.Write("Введите третье число: ");

               c = Convert.ToDouble(Console.ReadLine());

               a *= 2;

               Console.WriteLine("\n"+a);

               b -= 3;

               Console.WriteLine(b);

               c = Math.Pow(c,2);

               Console.WriteLine(c+"\n");

               s = a + b + c;

               Console.WriteLine("Сумма: " + s+"\n");

               Console.WriteLine("Если хотите повторить программу нажмите F");

               Console.WriteLine("Если хотите завершить программу нажмите любую другую кнопку\n");

               keyInfo = Console.ReadKey(true);

           }

           while (keyInfo.Key == ConsoleKey.F);


Пользователь вводит три числа. Увеличьте первое число в два раза, второе числа уменьшите на 3, треть
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота