В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
syropyatovkoce
syropyatovkoce
26.08.2021 03:15 •  Информатика

Напишите программу решения уравнения ax + b = 0, где a и b — заданные действительные числа, любое из которых может равняться нулю. ответ выведите с точностью до тысячных.
в отчет включить текст программ, реакцию эвм.

Показать ответ
Ответ:
krubl
krubl
10.10.2020 23:50

===== PascalABC.NET =====

begin

 var (a, b) := ReadReal2('Введите коэффициенты a и b:');

 Write('Корень уравнения равен ', -b / a:0:3)

end.


Напишите программу решения уравнения ax + b = 0, где a и b — заданные действительные числа, любое из
Напишите программу решения уравнения ax + b = 0, где a и b — заданные действительные числа, любое из
Напишите программу решения уравнения ax + b = 0, где a и b — заданные действительные числа, любое из
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота