В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Dizelshop
Dizelshop
21.11.2020 02:53 •  Информатика

Напишите программу суммы двух чисел а)с оператора присваивания б)с оператора ввода

Показать ответ
Ответ:
Elena407008
Elena407008
20.08.2020 11:24
B:=1+3;

writeln (' введите b');
readln;
0,0(0 оценок)
Ответ:
litovka
litovka
20.08.2020 11:24
A)
#include <iostream>

using namespace std;

int main() {
 int a, b,s;
 cin >> a;
 cin >> b;
 s = a+b;
 cout << s << endl;
}
b)
#include <iostream>

using namespace std;

int main() {
 int a,b;
 cin >> a;
 cin >> b;
 cout << a+b << endl;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота