Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
каринка1906
06.08.2022 22:33 •
Информатика
Напишите программу (в паскаль) для функции у=х(в кубе)-1 на интервале [-1,3] с шагом 0.2 на трех разных циклах (до,пока,для)
Показать ответ
Ответ:
Qwesyukir
03.10.2020 08:53
Оно?
var x, y: integer;
begin write ('x = ');
readln (x);
if x > 0 then y := x - 2 else if x = 0 then y := 0 else y := abs (x);
writeln ('y = ', y);
readln end.
0,0
(0 оценок)
Популярные вопросы: Информатика
duyquhuseynli
13.06.2022 10:28
Известен диапазон [20,46] Запишите его на языке программирования...
silverfinn
31.05.2021 10:29
нужно сдать до завтра Составить программу для вычисления выражения 1^2+2^2+3^2+...+10^2...
nurbo55555555551
18.08.2020 23:28
Статистичний аналіз даних про комп ютери учнів 9 класу...
veshove
09.04.2022 05:02
Элементам управления диалогового окна относятся: ползунки флажок меню счетчики окно папки адресная строка переключатель поле ввода список и раскрывающийся список кнопки панель инструментов...
ккккккааааатттттяяя
15.11.2020 03:50
Как как в программе Sketh Up можно нарисовать конус шар цилиндр Укажите 6 инструмента с которых можно создать данное изображение...
mklslajh
11.06.2021 14:57
Найдите значение переменной х для данных ниже значений. НачалоВвод: К/20+50+37+X*3-28Вывод: ККонец...
anastasikot
03.03.2020 19:29
Какие команды вы используете для создания базы данных в SQL? ...
Dashaegor540
13.11.2020 17:18
Какие современные методы приложения вы знаете...
MashimaHiro
09.03.2022 16:57
Установите соответствие: ( выберите правильный вариант ответа) сор информатика...
MrLeysanHD
07.04.2022 06:09
Pascal. (через операторы цикла while и repeat) вычислить 2/1+3/2+4/3++(n+1)/n...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var x, y: integer;
begin write ('x = ');
readln (x);
if x > 0 then y := x - 2 else if x = 0 then y := 0 else y := abs (x);
writeln ('y = ', y);
readln end.