В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
JokeHa
JokeHa
08.01.2020 23:03 •  Информатика

Напишите программу в паскале, что бы суммировало числа от 1 до 50 которые заканчиваются на три.

Показать ответ
Ответ:
zincenkoe759
zincenkoe759
12.06.2020 11:54

var

  i, summ:integer;

begin

  for i := 1 to 50 do

    if i mod 10 = 3 then

      summ := summ + i;

  writeln('Summ = ', summ);

end.

0,0(0 оценок)
Ответ:
АминаАлханова
АминаАлханова
12.06.2020 11:54

var

s,i:integer;

begin

for i := 1 to 50 do begin

if i mod 10 = 3 then

s := s+i;

end;

writeln(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота