Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Chemist2001
06.10.2022 06:24 •
Информатика
Напишите программу в паскале, которая запрашивает у пользователя числа до тех пор, пока каждое следующее число больше предыдущего. в конце программа сообщает, сколько чисел было введено.
Показать ответ
Ответ:
Королева6743
01.10.2020 14:09
Uses crt;
var a,t,ans:integer;
begin
read(a);
ans:=1;
while true do
begin
t:=a;
read(a);
if a>t then
ans:=ans+1
else
break;
end;
writeln(ans);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
maks24719
06.03.2020 22:25
Напишите программу, которая считывает с клавиатуры последовательно три строки: название фильма, название кинотеатра и время, после чего выводит на экран «билет на [название фильма]...
Schoollolo
17.03.2020 15:46
написать программу в системе ав х=((27r+5k)/s)*cf....
KAY111
18.07.2022 06:56
Найдите значение ячейки С1...
weazelhubozcy1c
31.12.2022 22:34
Нужно составить программу на нахождения значения выражения у= 2.5* cos a+ x/(d+8)А. Интерфейс необходимо создать понятным для пользователя.В. Необходимо описать действия любых двух...
kulikovamascha
18.05.2021 23:11
ПАСКАЛЬ:Составить программу, которая вычисляет сумму и среднее арифметическое положительных чисел....
pisyun228lolkek
21.01.2023 06:37
выполнить задание по информатике....
maks2614
23.04.2020 22:42
Определите, какие характеристики объекта должны быть отражены информационной модели, описывающей склад, если при этой модели необходимо получать следующую информацию: какое количество...
ritkamargaritka1
04.08.2021 03:36
Задача №1 Написать алгоритм вычисления длины окружности и площади круга. L=2pr, pr2 (вместо p в алгоритме записать 3,14) Задача №2 Написать алгоритм вычисления по суммы кубов трех...
Сабрина185к
27.12.2020 08:13
домашняя работа информатика создайте турнирную таблицу чемпионата Казахстана по футболу Подумайте заранее о содержании таблицы...
youlia86
29.03.2020 12:41
Нужно по информатике Былу Жане тусуну денгейы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,t,ans:integer;
begin
read(a);
ans:=1;
while true do
begin
t:=a;
read(a);
if a>t then
ans:=ans+1
else
break;
end;
writeln(ans);
end.