В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
lana770
lana770
25.04.2023 18:57 •  Информатика

Напишите программу в паскале, вычисляющую y=a^2+bx, где a,x - произвольные целые числа, введённые пользователем, b - целое число из [3; -3]. используйте оператор repeat

Показать ответ
Ответ:
Murew
Murew
11.10.2020 02:05

Var a,b,x,f:integer;

Begin

Repeat

Read(a,x);

B:=random(7)-3;

Writeln('y=', sqr(a)+b*x);

Writeln('Ещё одно вычисление? Да(1) нет(0)');

Read(f);

Until f=0;

End.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота