В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
милана36
милана36
08.02.2021 15:38 •  Информатика

Напишите программу в С Задано трехзначное положительное число. Введите это число в горизонтальной рамке из звездочек.
Пример:

*123*

Показать ответ
Ответ:
R1ceWithM3at
R1ceWithM3at
20.12.2020 19:27

#include <iostream>

using namespace std;

int main()

{

   int number;

   cin >> number;

   cout << "" << endl << "*" << number << "*" << endl << "";

}

Объяснение:

#include <iostream> // Библиотека ввода - вывода

using namespace std; // Пространство имён

int main()

{

   int number; // Объявление целочисленной переменной, хранящей вводимое с клавиатуры число

   cin >> number; // Вводим число с клавиатуры

   cout << "" << endl << "*" << number << "*" << endl << ""; // Выводим число в рамке.

}

endl - перенос на следующую строку.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота