В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
egork9957
egork9957
01.11.2022 21:44 •  Информатика

Напишите программу ввода значений r , y. в одной строке и выведите результат вычисления выражения r*y² +(y/5) в той же строке​

Показать ответ
Ответ:
SoniaSonce
SoniaSonce
09.03.2020 20:26
Const
  n=20;
var
  p:array[1..n] of integer;
  i,k,s:integer;
begin
  Randomize;
  Writeln('Последовательность чисел');
  for i:=1 to n do
  begin
    p[i]:=Random(51)-25;
    Write(p[i],' ')
  end;
  Writeln;
  k:=0; s:=0; i:=1;
  repeat
    if p[i]>0 then begin s:=s+p[i]; Inc(k) end;
    Inc(i);
  until (k=4) or (i>n);
  Writeln('Сумма первых четырех положительных чисел равна ',s)
end.
   
Тестовое решение:
Последовательность чисел
-12 6 -21 5 -10 11 19 19 19 17 21 -4 -14 12 2 0 -20 10 17 -14
Сумма первых четырех положительных чисел равна 41
0,0(0 оценок)
Ответ:
eva170280
eva170280
04.10.2021 18:45
Пятое поколение ЭВМ началось с 1990 г. и ориентировано на создание искусственного интеллекта.
Считалось, что архитектура компьютеров пятого поколения будет содержать два основных блока. Один из них — собственно компьютер, в котором связь с пользователем осуществляет блок, называемый «интеллектуальным интерфейсом». Задача интерфейса — понять текст, написанный на естественном языке или речь, и изложенное таким образом условие задачи перевести в работающую программу.
Основные требования к компьютерам 5-го поколения: Создание развитого человеко-машинного интерфейса (распознавание речи, образов); Развитие логического программирования для создания баз знаний и систем искусственного интеллекта; Создание новых технологий в производстве вычислительной техники; Создание новых архитектур компьютеров и вычислительных комплексов.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота