В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
vova25051
vova25051
30.10.2021 07:18 •  Информатика

Напишите программу, вычисляющую значение функции [-1 при х< 0, у={ 0 при х = 0, 5 при х > 0

Показать ответ
Ответ:
vlad2044
vlad2044
04.08.2020 10:49
Указывайте ЯП, на котором нужно писать.

Pascal:
program ff;

var
x,y:real;
begin
writeln('Введите x');
readln(x);
if x<0 then y:=-1;
if x=0 then y:=0;
if x>0 then y:=5;
writeln(y);
readln();
end.

Python:
print("Введите x")
x = int(input())
if (x<0):
    y=-1;
if (x==0):
    y=0;
if (x>0):
    y=5;
print(y)
input()
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота