В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
TheJurasikBint
TheJurasikBint
12.01.2022 14:09 •  Информатика

Напишите программу, вычисляющую значение функции у в зависимости от заданного х: y = 2x - 10, если x > 0; y = 0, если x = 0; y = 2 * |x| - 1, если x < 0 требуется найти значение функции по введенному x/

Показать ответ
Ответ:
ra1si1ka1
ra1si1ka1
07.10.2020 05:08
Var x,y:real;
begin
readln(x);
if x>0 then y:=2*x-10
else if x=0 then y:=0 else y:=2*abs(x)-1;
writeln('y = ',y);
end.

Пример:
-5
y = 9.0
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота