В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
vova25051
vova25051
17.12.2020 04:17 •  Информатика

Напишите программу, вычисляющую значение функции y=2/(a-x)^3, где a и x вводятся с клавиатуры. ПаскальАБС

Показать ответ
Ответ:
zhigulovnik
zhigulovnik
14.08.2020 22:55

var a,x,y: real;

begin

write('Введите a,x: ');

readln(a,x);

y:=2/((a-x)*(a-x)*(a-x));

write('y = ',y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота