В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Адамчик11
Адамчик11
29.08.2022 21:26 •  Информатика

Народ ! паскаль. напишите программу через while.

в компьютер вводятся по очереди данные о росте n учащихся класса. определить средний рост учащихся в классе. через цикл for код писать не нужно. заранее ! 30 .

Показать ответ
Ответ:
dudka283847
dudka283847
10.10.2020 18:49

ответ:var N,sr,a,r : Integer;

S : real:

sr:=0;

r:=0;

Read(N);

While N<>0 do

Begin

Read(a);

r:=r+a;

End;

Sr:=r/N;

Writeln(Sr);

End.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота