Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
iwcukq
05.03.2020 00:29 •
Информатика
Найти произведение всех элементов массива целых чисел меньших 0 размер массива равен-10
Показать ответ
Ответ:
newyorker2000
03.07.2020 22:31
Program n1;
Uses Crt;
var a:array[1..10] of integer;
s,i: integer;
begin
for i:=1 to 10 do begin
a[i]:=random(11)-5;
writeln(a[i]:4);
end;
s:=1;
for i:=1 to 10 do
if (a[i]<0) then s:=s*a[i];
writeln('Proizvedenie vseh otricat chisel: ', s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
zhovnovich
01.12.2021 10:04
Выбери действия над информацией. разгадывание ребуса занятие на велотренажере заучивание стихотворения наизусть вышивание узора на ткани...
Versusmag228
10.02.2023 13:18
№2. в барабане для розыгрыша лотереи находится 8 шаров. сколько информации содержит сообщение о первом выпавшем номере, например, выпал номер 2?...
СофияМ1
30.06.2022 22:11
Выразите количество информации в различных единицах,заполняя таблицу бит байт килобайт 24576 2048 1,5 2 в 13 степени 2 в 11 степени 4(2 в 2 степени)...
Kristina1605lps
25.02.2021 17:36
Взрительном зале две прямоугольные области зрительских кресел: одна размером 10x12 (10 рядов по 12 кресел), а другая 17x8. какое минимальное количество бит потребуется для...
Gosha346
03.06.2020 13:42
4. В результате выполнения алгоритма для х = 250: а:=10 b:=x mod a а:=а-b/2...
2004тигр2004
06.07.2022 00:17
В одной из кодировок UTF-32 каждый символ кодируется 4 байтами. Иван написал текст (в нём нет лишних пробелов): Рак, Весы, Орион, Дракон, Козерог, Близнецы, Андромеда, Наугольник...
alena250880
08.04.2022 16:42
Напишіть програму, під час виконання якої, буде створено та виведено на екран список цілих чисел з випадковою кількістю елементів n (2 ≤ n ≤ 11). Всі числа повинні відповідати...
bodnarhuk83
17.12.2020 12:31
Какое значение будет принимать переменная x, после выполнения фрагмента программы? 1. f:=5 d:=7 если f = d то x:= f иначе x:= d все ответ x = 2. a:=3 b:=4 если a b то x:=...
duyquhuseynli
13.01.2020 12:36
Информатика ДАНЫ ДВА ЧИСЛА 1024747520 и 1232400565 в восьмеричной системе счисления приведите в двоичную систему счисления,выполните сложения,в ответе поменяйте 0 на 1 и 1...
arsenenkodiana6
22.01.2020 23:38
Напишите программу, которая в символьной строке заменяет все нули на единицы и наоборот. Остальные символы не должны измениться. Пример: Введите строку: 10а01Bx1010c Инверсия:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Uses Crt;
var a:array[1..10] of integer;
s,i: integer;
begin
for i:=1 to 10 do begin
a[i]:=random(11)-5;
writeln(a[i]:4);
end;
s:=1;
for i:=1 to 10 do
if (a[i]<0) then s:=s*a[i];
writeln('Proizvedenie vseh otricat chisel: ', s);
end.