Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kristinaFro
24.07.2020 08:04 •
Информатика
Не понимаю в чём ошибка, исправить program qq; var a, b, c, d, j: integer; begin; a: =4; b: =5; c: =7; j: =3; d: = a + b+c; writeln ( d ); d: =a*b*c; writeln ( d ); d: =(a+b+c)/j; writeln ( d ); end.
Показать ответ
Ответ:
Sasha13353747
06.10.2020 21:30
Попробуй использовать div а не /
0,0
(0 оценок)
Популярные вопросы: Информатика
vigura2
30.03.2021 17:12
Встановіть відповідність між висловлюваннями і логічними виразами...
ovveall
17.10.2022 14:05
Задание. Разработать многооконное приложение. 1. На главную форму приложения поместить компонент TAnimate. Компонент должен реализовать пользовательской анимации, путь которому прописывается...
Solnyshko8080
05.08.2020 04:16
Объем статьи, набранной на компьютере 50 кб, сколько страниц в статье, если на каждой странице 40 строк, в каждой строке 40 символов. в одном из представлений unicode каждый символ...
marysyakgl
15.10.2022 07:20
Составьте программу по которой компьютер десять раз запросит ввод целых и в результате сообщит сколько среди введённых чисел чётных и сколько нечётных. паскаль, соответственно....
Mashavicks
16.10.2022 07:49
Назовите основание соответствующие алфавиту системы счисления...
Эльмаз07
13.02.2022 14:01
Задание 1. Переведите числа в десятичную систему, а затем проверьте результаты, выполнив обратные переводы: а) 111000012; б) 12348; в) 101016;...
halilappazov
13.08.2020 22:58
Сколько бит информации содержит сообщение что случайным образом выбрано одно число в диапазоне 11 до 74 включительно...
SEreNAaaAA
15.10.2020 21:49
Решить интегралы (хотя бы один) ...
nastik1102
10.02.2023 09:32
Как определить низшую и высшую валентность? , ...
Yaroslav483
25.10.2022 14:11
() 40 б! переведите в косвенную речь 1. i said “they are skating.” 2. where is your jacket? she asked him. 3. leave me alone, she told me. 4. don t eat in the lab, the chemistry...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота