Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
агент007200
13.11.2021 10:36 •
Информатика
Необходимо написать программу, которая выводит на экран 3 случайных целых числа в диапазоне от 0 до 100. паскаль авс. заранее
Показать ответ
Ответ:
Nasteahdhdjek
06.07.2020 20:08
Var
i, a: byte;
begin
Randomize;
for i:=1 to 3 do write(Random(101):4);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
NadushaLove12
02.05.2023 11:56
Напишите программу! маленький петя недавно начал посещать кружок по программированию. естественно, перед ним появилась выбрать язык, на котором он будет программировать. после долгих...
Pelmenchik
02.06.2023 07:51
Написать программу, осуществляющую вывод четверти на координатной плоскости, используя конструкцию условия (if, elif, else), необходимо рассмотреть все четыре плоскости....
mzachinyaeva
06.03.2021 07:03
Имеется 3 тары: бидон, кувшин, бочка. В бидоне k литров, в бочке x% ёмкости бидона относительно бочки, ёмкость кувшина коэффициент 1/k относительно ёмкости бидона. С клавиатуры вводится...
46hitman46
26.06.2020 01:32
В столбцы а в с ввести любые 20 чисел .из произведения чисел столбцов а и с в столбце д сделать вычитание чисел столбцов в,с...
Яночка86864864
19.03.2021 06:37
Информатика буду благодарен если...
Tomrico11
10.01.2022 03:49
2. Прочитайте ситуации. Определите, о каких функциях операционной системы идёт речь. 1 а) При сохранении документа в текстовом редакторе на экране появляется диалоговое окно.б) Диалоговое...
KoTBPoccuu
18.08.2021 01:59
Составить таблицу истинности для заданного логического выражения....
amiralimurodov
03.05.2022 17:28
Паскаль. В двумерном массиве (5 на 5) подсчитать количество нулевых элементов , а ко всем отрицательным числам прибавить символ * т.е. выводится табличка массива, если число отрицательное...
neganov
06.03.2021 23:17
Сколько килобайт информации находится в книге из 100 страниц, 30 строк на странице и 60 символов в строке?...
59494920948583
24.08.2020 13:09
Компьютер енгизу курулгыларымен деректерди енгизеди бул деректер 1 жазылып?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i, a: byte;
begin
Randomize;
for i:=1 to 3 do write(Random(101):4);
end.