В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
felgovanp09wqq
felgovanp09wqq
02.07.2020 04:45 •  Информатика

Нужна с паскалем! напишите программу, которая получает три числа и выводит количество одинаковых чисел в этой цепочке. входные данные входная строка содержит три целых числа, разделённых пробелами. выходные данные программа должна вывести количество одинаковых чисел из переданного ей набора или число 0, если все числа различные.

Показать ответ
Ответ:
Rendagor
Rendagor
06.10.2020 03:27
Var
   a,b,c,k:integer;
Begin
k:=1;
Read(a,b,c);
if a=b then k:=k+1;
if b=c then k:=k+1;
if c=a then k:=k+1;
if k=1 then k:=0
else
   if k=4 then k:=3;
Write(k)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота