В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
vikulyaKuzmina
vikulyaKuzmina
04.08.2021 04:59 •  Информатика

Нужна с паскалем (подсчет количества). пользователь вводит n целых чисел. определите количество чисел, которые оканчиваются цифрой 5.

Показать ответ
Ответ:
aydansuper12
aydansuper12
30.07.2020 01:55
Var a,b,c,d:integer;
begin
write('введите количество чисел => ');
readln(a);
d:=0;
while (a<>0) do begin 
 write('введи число => '); 
readln(b); 
if (b mod 5 = 0) and (b mod 10 <>0) then d:=d+1; 
 a:=a-1;
 end;
writeln('количество чисел оканчивающихся на 5 =>',d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота