В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
lizadexx
lizadexx
25.11.2022 10:49 •  Информатика

Нужно написать программу (C++)
Девочка идет в магазин, ей нужно купить тетради (s), ручки (r), ластик (t). В магазине лежат тетради (ss), ручки (rr), ластик (tt).
Нужно написать программу, которая позволит проверить, сможет ли девочка купить в одном магазине все, что ей нужно.

Показать ответ
Ответ:
taisijaljalko
taisijaljalko
08.05.2020 15:30

ответ:var

  N, R, C, P, res:Integer;

Begin

  Read(N, R, C, P);

  res := N * C + R * P;

  Writeln(res);

end.

Объяснение:

0,0(0 оценок)
Ответ:
katyunya998
katyunya998
08.05.2020 15:30

КОНЕЧНО СМОЖЕТ, ТЫ НЕ НА Г Д З

ДЕЛАЙ, А САМ (-А)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота