В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Nekomimi11
Nekomimi11
30.12.2020 09:02 •  Информатика

Нужно написать программу для нахождения площади треугольника через радиус описанной окружности (s=abc/4r)и дляa-3bx^2+(корень из 6g+8x)-1/a(если что это в паскале)

Показать ответ
Ответ:
seregapomogite
seregapomogite
06.08.2022 23:46

Алгори́тм (лат. algorithmi — от имени среднеазиатского математика Аль-Хорезми[1]) — конечная совокупность точно заданных правил решения некоторого класса задач или набор инструкций, описывающих порядок действий исполнителя для решения некоторой задачи. В старой трактовке вместо слова «порядок» использовалось слово «последовательность», но по мере развития параллельности в работе компьютеров слово «последовательность» стали заменять более общим словом «порядок». Независимые инструкции могут выполняться в произвольном порядке, параллельно, если это позволяют используемые исполнители.

Объяснение:

0,0(0 оценок)
Ответ:
lspkorvo
lspkorvo
19.07.2020 02:42

Var i, n, k, sum:integer ;

A:array [1..100]of Integer ;

Begin

//Запрашиваем кол-во элементов массива

Write (' N=') ;read (n) ;

//Заполняем массив случайными значениями от 0 до 25

// И выводим его на экран

For i:=1 to N do begin

A[i]:=random(26);

Writeln (' A[', i, ']=', a[i]) ;

End;

//Обнуляем переменные

K:=0;sum:=0;

//В цикле находим элементы, которые больше 8

//и меньше 13,считаем их кол-во и сумму

For i:=1 to N do begin

If((a[i]>8) and(a[i]<13)) then begin

K:=k+1;

Sum:=sum+a[i];

End;

End;

//Ввводим результат на экран

Writeln(' Кол-во элементов больше 8 и меньше 13:',k);

Writeln(' Их сумма ', sum) ;

End.

Объяснение:

Строчки с двумя слешами в программу можешь не писать, это я сделал, для объяснения программы

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота