В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Ариша03072006
Ариша03072006
09.11.2022 04:35 •  Информатика

Нужно написать программу на С++, которая определяет числа, кратные заданному пользователем числу. Количество кратных чисел не превышает 50. Найти сумму этих чисел.

Показать ответ
Ответ:
shurashishkin1
shurashishkin1
09.03.2021 23:00

такой нет

Объяснение:

0,0(0 оценок)
Ответ:
Сашакозлов13лет
Сашакозлов13лет
09.03.2021 23:00

#include <iostream>

using namespace std;

itn main(){

int sum(0), crat;

cin >> crat;

size_t i(0), j(0);

for(i, j ; j <= 50 ; i++){

if(i % crat == 0) {

sum += i;

j++;

}

}

cout << sum;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота