Нужно решить 1.написать программу деления 2-х чисел с проверкой деления на ноль. 2.написать программу,которая выведет возрастающий ряд натуральных чисел от 1 до n. 3.написать программу,которая в таблице 5*6,заполненной целыми сл. числами из промежутка от -40 до 40,вычислить модуль разности между суммами отрицательных и положительных элементов.
begin
read(n);
for k:=1 to n do write (k,' ');
end.
var a,b,s:real;
BEGIN
clrscr;
Writeln('Vvedite chislo a: ');
Readln(a);
Writeln('Vvedite chislo b: ');
Readln(b);
If b=0 then Writeln('Popytka delit na 0!');
S:=a/b;
Writeln('',a,' / ',b,' = ',s);
readln;
END.