НУЖНО РЕШИТЬ ГРАФИЧЕСКИ, ТОЛЬКО ГРАФИЧЕСКИ.заранее Составьте блок-схему и программу вычисления значения функции: (фото закреплено)
2. Составьте программу, определяющую, является ли данное число делителем числа 3.
3*. Составьте программу, заменяющую из двух данных чисел меньшее число суммой, а большее – произведением этих чисел.
var m:array [0..14] of integer; i:integer;
function IsPositive(a:integer):boolean;
begin
result:=(a>-1);
end;
procedure work;
var min, max, count:integer;
begin
count:=0;
min:=m[0];
max:=0;
for i:=0 to 14 do begin
if IsPositive(m[i]) then begin
inc(count);
if m[i]>max then max:=m[i];
if m[i]<min then min:=m[i];
end;
end;
writeln('MAX: ', max);
writeln('MIN: ', min);
writeln('Count: ', count);
end;
begin
for i:=0 to 14 do begin
write('n: ');
readln(m[i]);
end;
work;
readln;
end.
ответ: В приложении пиклеплен файл готового кода. Вы можете проверить правильно кода, переименовав файл в table.html и после этого открыть файл в браузере.
Объяснение:
<!DOCTYPE html>
<html>
<head>
<style>
.tg {border-collapse:collapse;border-spacing:0;}
.tg td{border-color:black;border-style:solid;border-width:1px;font-family:Arial, sans-serif;font-size:14px;
overflow:hidden;padding:8px 20px;word-break:normal;}
.tg th{border-color:black;border-style:solid;border-width:1px;font-family:Arial, sans-serif;font-size:14px;
font-weight:normal;overflow:hidden;padding:8px 20px;word-break:normal;}
.tg .tg-baqh{text-align:center;vertical-align:top}
.tg .tg-em6y{background-color:#4f8486;text-align:center;vertical-align:top}
.tg .tg-k27c{background-color:#4f8486;border-color:#000000;font-weight:bold;text-align:center;vertical-align:top}
.tg .tg-0lax{text-align:left;vertical-align:top}
.tg .tg-amwm{font-weight:bold;text-align:center;vertical-align:top}
</style>
</head>
<body>
<table class="tg">
<tr>
<th class="tg-k27c" colspan="2">Первая и вторая ячейки</th>
<th class="tg-baqh" rowspan="2">Третья<br>и шестая<br>ячейки</th>
</tr>
<tr>
<td class="tg-baqh">Четвертая<br>ячейка</td>
<td class="tg-amwm">Пятая ячейка</td>
</tr>
<tr>
<td class="tg-em6y" colspan="3"><span style="font-weight:bold">Седьмая, восьмая и девятая ячейки</span></td>
</tr>
</table>
</body>
</html>