В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Janeke
Janeke
03.05.2020 23:57 •  Информатика

, нужно решить уравнение в паскале x≤3→y=x2
x>3→y=x−7*x
2. Написать программу, выводящую числа, которые делятся на 3 без остатка, в промежутке от 10 до 30.

Показать ответ
Ответ:
Alya23051
Alya23051
15.07.2021 22:51

1) var x, y: integer;

begin

Read(x);

if x<=3 then y:=sqr(x)

else y:=x-7*x;

Write(y);

end.

2) Если в строку

var i,x, y: integer;

begin

For i:=10 to 30 do

if i mod 3=0 then Write(i, ' ');

end.

Если в столбец

var i,x, y: integer;

begin

For i:=10 to 30 do

if i mod 3=0 then Writeln(i);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота