В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
makslazarev201
makslazarev201
08.06.2021 19:28 •  Информатика

Нужно сделать блок-схему и написать программу. получить квадратную матрицу 1111 1001 1001 1111

Показать ответ
Ответ:
DIMITMARASIT
DIMITMARASIT
17.06.2020 09:36

Для ручного ввода элементов:

 

uses crt;
var a:array[1..4,1..4] of integer;
n,m:integer;
begin
  clrscr;
  writeln('vvod elementov:');
  for n:=1 to 4 do
    for m:=1 to 4 do
      read(a[n,m]);
  writeln('matrix:');
  for n:=1 to 4 do
  begin
    for m:=1 to 4 do
    write(a[n,m],' ');
    writeln;
  end;
end.


Нужно сделать блок-схему и написать программу. получить квадратную матрицу 1111 1001 1001 1111
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота