В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
iarik2008
iarik2008
04.06.2021 22:23 •  Информатика

Нужно составить программу на паскале авс вот по этой запросить сторону равностороннего треугольника а)периметр б)площадь в)радиус описанной окружности

Показать ответ
Ответ:
Суеверие
Суеверие
12.06.2020 05:24

Это б)

uses crt;

var S,b,h:real;

begin

writeln('Введите b,h':);

readln(b,h);

S:=1/2*b*h;

writeln('S=',S);

readln;

end.

 

а)

uses crt;

var a,b,c,P:integer;

begin

writeln('Введите a,b,c':);

readln(a,b,c);

P:=a+b+c;

writeln('P=',P);

readln;

end.

 

в)

uses crt;

var a,b,c,S,R1,R:real;

begin

writeln('Введите a,b,c,S':);

readln(a,b,c,S);

R1:=a*b*c;

R:=R1/4*s;

writeln('R-',R);

readln;

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота