Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
aarodin
10.05.2020 22:20 •
Информатика
Нужно составить программу (на языке паскаль) для определения значения выражения y=√a+|b|+(15+c)²
Показать ответ
Ответ:
voronvoron2002
09.10.2020 04:29
var a,b,c,y:Real;
Begin
Read(a,b,c);
y:=SQRT(a+ABS(b)+(15+c)*(15+c));
Write(y)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
irinka218
21.12.2020 08:08
Вопросы и задания 1. Приведите свои примеры профессий, в которых основным видом дея- тельности является работа с информацией. 2. Назовите три основных вида информационных процессов....
ffgdfsdf
23.03.2020 17:44
Какое из чисел больше 653(10) или 1101101(2); 99(10) или 1100101(2); 1000(10) или...
Волковаксюша
28.12.2021 12:55
Напишите достоинства и недостатки перехода на цифровые устройства....
dyganovanton
19.06.2022 19:57
Запишите число 8 двоичным кодом...
lena29091
09.07.2022 05:13
Найти корни (в1,в2) квадратного урав-ия. Написать программу на языке Паскаль....
global34523
08.05.2022 13:56
Сколько раз выполнится тело оператора цикла? C := 1 ; I := 1 ; While I = 5 do begin C := C * I ; I := I + 1 ; end ;...
bella77777
11.04.2021 20:41
Каждая буква русского алфавита закодирована трёхзначным десятичным числом, причём буква А кодируется как 192, а код каждой последующей буквы на 1 больше кода предыдущей буквы. Расшифруйте...
лоллрр
03.01.2020 07:09
Рассчитать объём памяти (в МБ), необходимой для представления 1,5 минутного фильма на экране монитора с разрешением 10241024 пикселей и палитрой из 128 цветов. С учетом того, что...
mihailsokolenk
25.04.2023 21:58
Имя для ячейки задаётся по команде? ...
12абра
15.11.2020 18:40
Дворец гудвина представляет собой квадрат со стороной 20 клеток. в каждой клетке на стороне находится башенка. гудвин хочет украсить некоторые башенки так, чтобы город светился как...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,c,y:Real;
Begin
Read(a,b,c);
y:=SQRT(a+ABS(b)+(15+c)*(15+c));
Write(y)
End.