В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
юм123
юм123
12.08.2022 20:51 •  Информатика

Нужно составить программу в паскале.

дано натуральное число n> 1. вычислить s=1! +2! +3! +…+n!

Показать ответ
Ответ:
Dbrf30122222
Dbrf30122222
02.10.2020 16:29

program fantscrin;

 var n,i,s,f:integer;

begin

 write('Введите N = '); readln(n);

 s:= 1;

 f:=1;

 for i:=2 to n do

 begin

   f:= f * i;

   s:=s + f;

 end;

 writeln('S = ',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота