В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
daryalife1998
daryalife1998
19.03.2020 12:36 •  Информатика

Нужно выполнить на pascal'e написать функции q(x)=sin(x)+2cos(x)+1 и p(t,x)=t/x. напишите программу, которая получает введенное число с клавиатуры, подставляет значения в функцию p(q(x),x) и выводит результат на экран.

Показать ответ
Ответ:
ДимаПохитун
ДимаПохитун
07.06.2020 23:43

Var q, p, x:real;

Begin

Write ('x=') ;read(x) ;

Q:=sin(x)+2*cos(x)+1;

P:=q/x;

Writeln('p(q(x)) =', p) ;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота