В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
danyarasporkin
danyarasporkin
13.01.2023 07:59 •  Информатика

ОЧЕНЬ НУЖНА Напишите программу в паскале
2.Найти сумму и количество двузначных чисел не кратных 4 и произведение кратных 4

Показать ответ
Ответ:
киса5558
киса5558
06.03.2021 18:45

Program numbers;

var a: integer;

BEGIN

 for a := 10 to 99 do

 begin

   if (sqr(a div 10)+sqr(a mod 10)) mod 4 = 0 then

     write(a,' ');

 end;

END.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота