В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
пппп103
пппп103
21.11.2020 20:42 •  Информатика

очень нужно. НУЖНО НАПИСАТЬ ПРОГРАММУ В Python Составить программу, которая находит минимальный элемент в двумерном массиве. Массив задается внутри программы.​

Показать ответ
Ответ:
Оля11111110
Оля11111110
04.03.2021 13:40

#include<iostream>

#include<ctime>

#include<stdlib.h>

using namespace std;

int main() {

setlocale(LC_ALL, "russian");

const int  ROWS = 500;//строки

const int  COLS = 500;//колонки

int arr[ROWS][COLS];

/*заполнение массива*/

for (int i=0; i<ROWS; i++) {

 for (int j=0; j<COLS; j++) {

  arr [i][j] = rand() % 2;

 }

}

/*вывод массива*/

for (int i=0; i<ROWS; i++) {

 for (int j=0; j<COLS; j++) {

  cout<<arr[i][j]<<"\t";

 }

 cout<<endl;

}

}

Объяснение:

setlocale(LC_ALL, "russian") не обязательно...

Можно лучший ответ , ОЧНЬ надо :

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота