В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

, ОЧЕНЬ , ОТ 1. Вычислите результат деления 205%9
2. Запишите в языке python
3. Необходимо задать два числа a и b, и определить, какое из них больше
4. Вывести на экран все числа от 11 до 101 (написать программу)
очень :_(​


x = \frac{ \sqrt{2ab} }{a +2b}

Показать ответ
Ответ:
Катя111111177796
Катя111111177796
11.05.2021 20:00

1. 205 % 9 = 7

2. x = x = ((2*a*b)**1/2)/(a+2*b)

3.

a,b = float(input()), float(input())

if a > b:

   print("Число",a,"больше числа",b)

elif a < b:

   print("Число",b,"больше числа",a)

else:

   print("Числа равны!")

4.

for i in range(11,102):

   print(i,end=" ")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота