В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
nikita1424
nikita1424
09.02.2022 04:02 •  Информатика

Одна ручка стоит А гривен и В копеек .Напишите программу,которая определяет,сколько ручек можно купить за С гривен и D копеек и сколько останется

Показать ответ
Ответ:
лукашук
лукашук
18.11.2020 20:10

var a,b,c,d,e,f,k,m:integer;

begin

writeln('A, B:');

readln(a,b);

writeln('C, D:');

readln(c,d);

e:=a*100+b;

f:=c*100+d;

k:=e div f;

m:=e-k*f;

writeln('k = ',k);

writeln('Останется: ',m div 100,' гр ',m mod 100,' коп');

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота