Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Danil10031
12.02.2023 12:29 •
Информатика
Одномерный массив .найти количество элементов больших . меньших и равных нулю.a=[1..10].
Показать ответ
Ответ:
Alik2017
04.10.2020 06:31
Var n:array[1..10] of longint;
a,b,c,i:longint;
begin
for i := 1 to 10 do read(n[i]);
for i := 1 to 10 do if n[i] < 0 then a := a + 1 else if n[i] = 0 then b := b + 1 else c := c + 1;
writeln(c,' ',a,' ',b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
valiente
16.08.2021 10:08
Что нужно сделать отмечено птичками. ...
dashalapteva
31.01.2020 10:13
Выполняем в тетрадиНапишите названия окон в тетради ...
маркинала
24.10.2021 13:06
Составьте таблицу истинности для формулы: (p^q)^(¬p^ ¬q)...
Daffynsky01
06.02.2023 19:37
1. Составь программу для составления словосочетаний из следующих Задания Слов.Nur, alty, Saule, Sultan, su, bakan, ak2. Какую программу нужно составить, чтобы название страны и сто-лицы...
Anonim30001
21.09.2022 02:50
Напишите программу, которая запрашивает у пользователя число. Если оно является положительным, то увеличить на 10; если отрицательным, то уменьшить на 5; если нулевым, то заменить...
Danila251008
22.02.2021 18:05
Дан фрагмент программы а:=10 b:=a +12a:=(b-a)/2;write (a)какое число будет выведено на экран монитора...
dovgelarina195p08ovl
29.03.2022 01:05
задание в скриншоте все 3 ну или хотя бы одно...
James0123
11.05.2023 15:06
Составьте программу, которая вычисляет сумму квадратов чисел от 1 до введённого вами целого числа , ...
Отлишник88
16.04.2022 06:40
Дана программа. Было проведено 9 запусков этой программы, при которых в качестве значений переменных S и T вводились следующие пары чисел (S,T): (9, 6); (9, 9); (6, 6); (5, 2); (5,...
aydawgva
05.11.2021 01:28
Напишите код c++, cin cout, без new *int Напишите программу, которая находит минимальный и максимальный элементы в матрице и их позиции. Если в матрице есть несколько одинаковых минимальных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,b,c,i:longint;
begin
for i := 1 to 10 do read(n[i]);
for i := 1 to 10 do if n[i] < 0 then a := a + 1 else if n[i] = 0 then b := b + 1 else c := c + 1;
writeln(c,' ',a,' ',b);
end.