В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Danaaad
Danaaad
28.11.2020 11:39 •  Информатика

Опишите алгоритм решения в виде блок-схемы. составьте программу вычисления значения выражения при заданных x и y: ( |x|-|y| ) / ( 1+|xy| )

Показать ответ
Ответ:
250alina250
250alina250
07.07.2020 13:51
Var x,y,z:real;
begin
write('введите х,у через enter');
readln(x,y);
z:=(abs(x)-abs(y))/(1+abs(x*y));
write('значение данного выражения = ',z);
end.
Опишите алгоритм решения в виде блок-схемы. составьте программу вычисления значения выражения при за
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота