В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ArseniyRich
ArseniyRich
20.09.2020 07:45 •  Информатика

Определите максимальный и минимальный элементы массива из десяти случайных чисел в диапазоне от 5 до 10. Если в результате выполнения кода сформировался в программе случайным образом следующий массив: [6 , 7, 9, 7 , 8]. ответ запишите через запятую. И ОСТАЛЬНОЕ НА ФОТО


Определите максимальный и минимальный элементы массива из десяти случайных чисел в диапазоне от 5 до

Показать ответ
Ответ:
asdasdgasf
asdasdgasf
14.09.2020 11:50

1) Тут в смысле надо тебе интеграл найти если да, то

      

Program Pr2;
uses crt;
procedure arifm(a,b:integer;var s:real);
begin
s:=(a+b)/2;
end;
procedure proiz(var a,b,c:integer);
var i,m1,m2:integer;
begin
m1:=1;m2:=1;
for i:=1 to a do m1:=m1*i;
for i:=1 to b do m2:=m2*i;
if m1>m2 then c:=m1
else c:=m2;
end;
var a,b,c:integer;
s:real;
Begin
clrscr;
readln(a,b);
arifm(a,b,s);
writeln(s);
proiz(a,b,c);
writeln(c);
end.

 

 

2)

Program Pr1;
uses crt;
procedure arifm(var a,b:integer;s:real);
begin
s:=(a+b)/2;
writeln(s:8:3);
end;
var a,b:integer;
s:real;
Begin
clrscr;
readln(a,b);
arifm(a,b,s);
end.

 

 

0,0(0 оценок)
Ответ:
VikusPadididi
VikusPadididi
06.01.2023 05:51

В редакторе Word 2003

1. В меню Вставка выберите команду Объект. Откроется диалоговое окно Вставка объекта.

2. Перейдите на вкладку Создание из файла.

3. Нажмите кнопку Обзор, чтобы найти и выбрать файл таблицы Excel. После того как в поле Имя файла появится строка местоположения найденного файла, нажмите кнопку ОК. Таблица будет вставлена в документ как рисунок. Вы можете изменять его размеры, перемещать и выполнять иные действия. Если дважды щелкнуть мышью по рисунку таблицы, то вы сможете отредактировать исходные данные вашей таблицы прямо в документе Word. При этом окно редактора изменится и примет вид программы Excel. После редактирования исходных данных щелкните указателем мыши за пределами таблицы, чтобы вернуться в режим редактирования документа Word.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота