В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Bairachock
Bairachock
11.02.2021 17:20 •  Информатика

Paint графикалық редакторы және SketchUp программасы құралдарының қызметіндегі программаның 5 ұқсастығы мен 5 айырмашылығы

Показать ответ
Ответ:
талифа4
талифа4
21.11.2020 16:10

Самое маленькое по размеру.

Если яблоко в руке больше, чем на столе то:

Положить яблоко во вторую корзину

Если меньше, то:

Оставить его на столе, а во вторую корзину положить предыдущее яблоко, которое лежало на столе.

Даны два массива, в одном - случайные числа, второй такого же размера, как и первый, но не содержит элементов.

Найти в первом массиве самый маленький элемент и присвоить переменной min - этот элемент. Все остальные - переместить во второй массив.

Программа:

var basket1, basket2:array[0..10] of integer;  

min, i: integer;

begin

 // Переменные по умолчанию 0, в таком случае не можем быть минимального числа.  

 // Но я знаю, что в массиве, максимальное число = 100. Возьмём его за минимальное - для сравнения.

 min := 101;  

 

 // Заполняем первый массив случайными числами. От 0 до 100.  

 for i:=0 to 10 do

   begin

     basket1[i] := random(100);  

     basket2[i] := 0;

     write(basket1[i]:3);  

   end;  

   

 writeln();

 

 for i:=0 to 10 do

   if basket1[i] < min then

     begin

       basket2[i] := min;

       min := basket1[i];  

     end

   else

     basket2[i] := basket1[i];

   

 writeln(min);

 

end.

Объяснение:

Здесь не надо писать программу. Я очень сомневаюсь, что в 9 классе нужно будет написать программу под это задание.

Строки которые начинаются с // - являются комментариями, их можно удалить.

0,0(0 оценок)
Ответ:
Ардак00000000
Ардак00000000
18.10.2020 09:35

В одну папку со своими страницами поместите файлы glavnaya.txt и wallpaper.jpg (фон).

При этом файл с таблицей переименуйте на 'таблиця.html', файл с планами - на 'плани.html', а файл с определениями - на 'означення.html'.

И смените расширение glavnaya.txt на glavnaya.html.

<!DOCTYPE html>

<html>

<head>

 <meta charset="utf-8">

 <title>Головна сторінка</title>

 <style>

  body {

   /*устанавливаем фон страницы*/

   background-image: url('wallpaper.jpg');

   background-size: cover;

   /*устанавливаем шрифт*/

   font-family: Arial;

  }

  li {

   /*увеличиваем размер шрифта*/

   font-size: 25px;

  }

 </style>

</head>

<body>

 <h1 align="center">Усі сторінки. Оксенчук Саша</h1>

 <ul>

  <li>Моя таблиця розміщена <a href="таблиця.html">тут</a>.</li>

  <li>Мої плани розміщені <a href="плани.html">тут</a>.</li>

  <li>Означення розміщені <a href="означення.html">тут</a>.</li>

 </ul>

</body>

</html>


Соедините все веб-страницы с гиперссылок в одну главную веб-страницу, с названием glavnaya.html. Уст
Соедините все веб-страницы с гиперссылок в одну главную веб-страницу, с названием glavnaya.html. Уст
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота