Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
эрика95
07.01.2021 03:18 •
Информатика
Pascal меньшее из двух заданных неравных чисел увеличить вдвое, а большее оставить без изменения.
Показать ответ
Ответ:
елена1180
22.06.2020 07:27
Program sum;
uses crt;
var
a,b:real;
begin
writeln('Введите число А:');
read(a);
writeln('Введите число B:');
read(b);
if (a>b) then a:=a*2 else b:=b*2;
writeln('Числа после измения а=',a,' b=',b);
end.
0,0
(0 оценок)
Ответ:
yulaha3010oxppqh
22.06.2020 07:27
Var a,b,c:integer;
Begin
readln(a,b);
If a>b then b:=b*2
else
If a<b then a:=a*2;
writeln(a,' ',b)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Тунгышбаева82
08.11.2022 16:56
Запешите выражения и вычесли их значения. 1)сумма чисел 63 и 12 уменьшить в 3 раза. 2)разность чисел 39 и 18 умножить на 4. 3) из числа 750 вычесть частное чисел 12 и3. 4)к...
aydanxudieva14
19.05.2022 05:17
Написать программу формирования массива из 10 чисел ( вод с клавиатуры) и подсчитать суммы элемента...
BlackNeck730
19.05.2022 05:17
Циклические алгоритмы. : 10000 р положены в банк под 9% годовых. через сколько лет в банке удвоится счет?...
МудрыйКролик
19.05.2022 05:17
Pascal. вводится 3 натуральны числа. найти сумму цифр каждого из них (создать функцию для нахождения суммы цифр произвольного натурального числа )...
Glambert223
16.12.2022 16:29
Көлемі 8 бит-ке тең хабар алынды. Осы алынған хабардан қанша бит ақпарат құруға болады?...
Dashakaef
13.09.2022 12:44
Томендегі берілген жүйелік программалык камтамасын максаттарын корсет а) Бiр накты колданушынын маселесін шешу b) Компьютер ресурстарын баскару Операциялык жүйенін мүмкіндету...
Вадим1523
07.10.2022 11:06
Определи Как изменилась численность интернет-пользователей в нашей стране В течение одного года...
Aiden131
06.06.2022 12:35
Разделить последовательность А(10) на два массива, записать в один из них элементы с четными номерами, а в другой - с нечетными. Примечание: задание должно выполняться в...
poliska333
23.05.2022 08:25
1. Қазіргі уақыттағы программалық жасақтаманың сапа критерийлерін, олардың атқаратын қызметтерін сипат- тайтын кесте толтырыңдар. 2. Компаниялар программалық жасақтаманың...
valera122004
18.12.2022 18:44
5. Операциялық жүйенің кем дегенде үш қызметін анықтаңыз. [3]...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var
a,b:real;
begin
writeln('Введите число А:');
read(a);
writeln('Введите число B:');
read(b);
if (a>b) then a:=a*2 else b:=b*2;
writeln('Числа после измения а=',a,' b=',b);
end.
Begin
readln(a,b);
If a>b then b:=b*2
else
If a<b then a:=a*2;
writeln(a,' ',b)
end.