В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Pascal определите количество элементов одномерного массива имеющих четные значения

Показать ответ
Ответ:
Sergobw
Sergobw
05.10.2020 17:54
Const
K = 13;
Var
A:array[1..K] of integer;
i,C:integer;
Begin
C:=0;
Write('Исходный массив: ');
For i:= 1 to K do
    Begin
    A[i]:=random(21)-10;
    Write(A[i],' ');
    if A[i] mod 2 = 0 then C:=C+1;
    End;
WriteLn;
WriteLn('Количество чётных элементов: ',C);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота