В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
vikonil
vikonil
16.07.2020 00:12 •  Информатика

Pascal: составить программу для нахождения частного от деления,при условии,что знаменатель больше 5

Показать ответ
Ответ:
Andreichik228
Andreichik228
05.08.2020 10:18

program das;

var a,b,cha : real;

begin

writeln('Введите числитель и знаменатель:');

readln(a,b);

if b > 5 then

begin

cha := a / b;

writeln('Частное равно ', cha);

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота