В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
nastyalunina22
nastyalunina22
12.04.2021 05:51 •  Информатика

Pascal. составить программу для вычисления значений функции f(x) на отрезке [а, ь] с шагом /г. результат представить в виде таблицы, первый столбец которой — значения аргумента, второй — соответствующие значения функции. 24.f(x)= tg2x-3.

Показать ответ
Ответ:
ваня1234456786
ваня1234456786
09.10.2020 03:15

begin

 var (a, b, h) := ReadReal3();

 var F: Func<real, real> := x -> Tan(2 * x) - 3;

 var x := a;

 repeat

   Writeln(x:3:1, F(x):10:6);

   x += h;

 until x > b;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота