В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
vanykazakoff
vanykazakoff
05.06.2021 15:03 •  Информатика

Pascalabc 1. написать программу, которая запрашивает стоимость 1 л молока и выводит на экран таблицу стоимости 100г, 200г, 300г….900г (использовать цикл) 2. написать программу, которая запрашивает строку и вставляет в данную строку символ «f» после первого, третьего и пятого символа.

Показать ответ
Ответ:
TheFlyHelp
TheFlyHelp
25.08.2020 09:26
1.
Var i,a : Integer;
Begin
  Readln(a);
  For i:=1 to 9 do Writeln(i*100,' гр.  = ',a*(i*100)/1000,' руб.');
end.

2.
Var S : String;
Begin
  Readln(S);
  Insert('f',s,6);
  Insert('f',s,4);
  Insert('f',s,2);
  Writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота