В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
умник1627
умник1627
01.11.2020 00:33 •  Информатика

Паскаль 1) напишите программу, которая выводит на экран все трехзначные числа, которые не делятся на 7. 2) решить уравнение x^2+y^2=z^2 для натуральных чисел не превосходящих 100

Показать ответ
Ответ:
ImmortalSpirit
ImmortalSpirit
16.06.2020 01:04

1)

var
a: array[1..900] of integer;
i,n: integer;
begin
n:=99;
for i:=1 to 900 do
begin
inc(n);
a[i]:=n;
if a[i] mod 7 <>0 then write(a[i]:4);
end;
end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота