Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
galitskovao
24.07.2020 01:37 •
Информатика
Паскаль, цикл while вводятся числа, посчитать кол-во чисел, которые делятся на 2 и которые делятся на 3. ввод закончить 0. вывести на экран кол-во чисел , делящихся на 2 и кол-во чисел, делящихся на 3. ,
Показать ответ
Ответ:
Yanuska224
05.07.2020 10:17
N, i, k, d, t:integer;
begin
while n<>0 do
readln(n);
if (n mod 2)=0 then d:=d+1;
if (n mod 3)=0 then t:=t+1;
writeln(d,' ',t);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
layci
29.11.2020 20:07
С ИНФОЙ! На дисплее планшетного компьютера в режиме чтения помещается 32 строки, каждая из которых содержит 64 символа. Содержит 50 страниц Определите ее информационный объем...
mehimehi225
11.06.2021 11:56
Составить программу на паскале.сформировать с датчика случайных чисел массива a[1..3,1..6], элементы которого находятся в промежутке от -20 до 20 .удалить n строку массива....
liza7634578
22.10.2022 13:06
Составить программу в паскалеконцентрация газа в капсуле с каждой секундой повышается и изменяется по формуле k=0,4t^2-1,1t+2,2, где к - концентрация газа, t-времясоздать программу,...
Kobrasmary
14.07.2022 13:14
Составить 2 условия,2 , к ним оформить решение и блок схемы , !...
таня43564
15.01.2021 12:41
Вводится натуральное число, найти и напечатать наибольшую из цифр этого числа в его записи в системе счисления с основанием 4написать без массива и как можно проще ( с использованием...
seperpro
20.01.2022 10:34
На вход программе строчные буквы. ввод этих символов заканчивается точкой, другие символы, отличные от точки и букв, во выходных данных отсутствуют. требуется написать эффективную...
простоникр
14.06.2021 20:42
Нужно реализовать эту программу на языке программирования basic в visual studio....
AnyaFOX9
27.09.2022 06:50
2. Упражнение 2 Из данного текста выписать в два столбика словосочетания с переходными инепереходными глаголами, определить падеж существительного1. Молодые листочки берет...
F1er
26.06.2021 07:39
Написать твір на 5-6 речень по теме Хурделиця містом гуляла...
evmenovvlad
30.03.2022 04:21
Перестрой реплики из диалога в предложения с прямой речью. Пример: — Открой мне дверь, — попросила мама. «Открой мне дверь», — попросила мама. 1. — Входите, — ответил учитель....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
while n<>0 do
readln(n);
if (n mod 2)=0 then d:=d+1;
if (n mod 3)=0 then t:=t+1;
writeln(d,' ',t);
readln;
end.