Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
лсоаоа
16.11.2021 08:58 •
Информатика
Паскаль данн предложение. все его символы , стоящие на третьем, шестом, девятом и т.д местах , заменить на буквы "а"
Показать ответ
Ответ:
yuliatimofeewap08u9q
10.07.2020 21:18
Var s:string; i:integer;
begin
readln(s);
for i:=1 to length(s) div 3 do
s[i*3]:='a';
writeln(s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
gubkina2003
08.01.2020 18:03
Нужен ответ Каким образом в современных образовательных учреждениях формируется информационно-образовательная среда?...
Адриана1111111
10.06.2020 13:18
Как число 2002 перевести в двоичный код?...
Dhshssh
22.10.2021 22:03
Растровый файл, содержащий черно-белый (без оттенков серого) квадратный рисунок, имеет объем 200 байт. рассчитайте размер стороны квадрата (в пикселях)....
варя388
11.05.2022 06:49
Определите, что будет напечатано в результате работы следующего фрагмента программы: var k, s: integer; begin s: =0; k: =0; while k 30 do begin k: =k+3; s: =s+k; end;...
Ксения61831378
11.05.2022 06:49
Камера делает фотоснимки размером 1280x960 пикселей. на хранение одного кадра отводится 160 кбайт. найдите максимально возможное количество цветов в палитре изображения....
nnfilinaaaa
06.11.2022 18:30
1. На ленте машины Тьюринга содержится последовательность символов “+”. Напишите программу для машины Тьюринга, которая каждый второй символ “+” заменит на “–”. Замена...
alina1749
28.03.2020 23:06
Составить сообщение- презентацию о Царь колоколе ...
FREDDY2017
29.01.2020 16:41
Какой общечельсность цености соотвествует это качество поистните свой ответ били бы впши жизни случаи когда доброй мисли о человек помаги сохронить жружбу...
bakinec001p08ngx
29.01.2020 16:41
Надо найти все двойные вершины Vi, Vj, для которых работает d(vi,vj) =3...
рпрпрп1
22.11.2021 02:55
Скиньте хентай где хентай...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(s);
for i:=1 to length(s) div 3 do
s[i*3]:='a';
writeln(s)
end.